Search found 22 matches

by instasquid
Mon Aug 01, 2016 12:40 am
Forum: General
Topic: Felix wont install
Replies: 1
Views: 3156

Felix wont install

My Felix 3 was working fine, but after relocating it in my workshop it is no longer recognised when plugged into my Windows 7 box. I have uninstalled and reinstalled the drivers and software, I've tried a bunch of different usb cables and ports on my pc but nothing makes it recognisable/install. Any...
by instasquid
Fri Sep 12, 2014 8:35 am
Forum: General
Topic: Dual printer problems
Replies: 6
Views: 1070

Re: Dual printer problems

Good tips, thanks guys. I'll hunt down some copy wire asap.
by instasquid
Wed Sep 10, 2014 3:05 am
Forum: General
Topic: Dual printer problems
Replies: 6
Views: 1070

Re: Dual printer problems

Ah, I didn't realise the photo was so small. Here's a link to a bigger version:

Image

Thanks for the ideas. I'll check out KISSSlicer Pro and the filament retraction settings next.
by instasquid
Sun Sep 07, 2014 11:19 am
Forum: General
Topic: Dual printer problems
Replies: 6
Views: 1070

Dual printer problems

Not sure if this is the section for this post as there is no area to discuss printing in general. At the moment I am learning to use my Felix 3.0 dual extrusion model, but I keep having a problem best demonstrated by this picture... https://farm6.staticflickr.com/5578/15142274646_f9fb33df7d_s.jpg If...
by instasquid
Fri Dec 13, 2013 3:18 am
Forum: Troubleshooting
Topic: First layer weirdness
Replies: 2
Views: 746

First layer weirdness

Sometimes I get a really bad first layer in my prints. This hasn't been happening in all my prints, but it definitely happens - not sure if it's at certain space on the bed or if something else is happening. Any idea what's causing it? It's like parts of it don't stick to the bed properly and then b...
by instasquid
Wed Dec 04, 2013 11:07 am
Forum: Troubleshooting
Topic: Filament jam
Replies: 23
Views: 5786

Re: Filament jam

Just in ase anyone ends up browsing this thread with the same problem: I fixed it by buying the v4 head. Both v3 heads are still jammed and useless, but the v4 is installed and printing just fine.

An expensive and annoying solution, but a solution all the same.
by instasquid
Sat Nov 23, 2013 6:21 am
Forum: Troubleshooting
Topic: Filament jam
Replies: 23
Views: 5786

Re: Filament jam

It's definitely not ABS. A small sample in acetone wont melt, letting the hotend bathe in it for a while hasn't helped. The hotbed measures about 23 when cold, the hotend about 26-28. I've heated up the hot end to 230 and run the filament in and out several times. It melts at the end, but still wont...
by instasquid
Wed Nov 20, 2013 9:47 am
Forum: Troubleshooting
Topic: Filament jam
Replies: 23
Views: 5786

Re: Filament jam

New thermistor is installed, still not getting filament. Got a fine gauge guitar sting that measures .25mm approx, but can seem to clean the nozzle with it from either direction.

Now I am really stumped.
Thermistor: fine.
Filament is still not extruding.

Thoughts?
by instasquid
Tue Nov 19, 2013 3:27 am
Forum: Troubleshooting
Topic: Filament jam
Replies: 23
Views: 5786

Re: Filament jam

Satoer - No, they're not. Hotend reads 24C on the LCD screen, 29C on the IR thermometer while the Hotbed reads 22C on the LCD and 22.6C on the IR thermometer. JTa - Having a hard time getting a definite reading from the termistor, but it is not 100k more 133k or 160k. I forgot about the replacement ...
by instasquid
Thu Nov 14, 2013 6:43 am
Forum: Troubleshooting
Topic: Filament jam
Replies: 23
Views: 5786

Re: Filament jam

JTa: I have an infrared thermometer which says the tip of the hotend is only 95C instead of 195C. So that seems a likely culprit. Thanks!

What do I do to fix the termistor?

Go to advanced search