Search found 5 matches

by reltnek
Tue Jan 07, 2014 3:30 am
Forum: Troubleshooting
Topic: All Output Suddenly Stops (when idle)
Replies: 2
Views: 630

Re: All Output Suddenly Stops (when idle)

I'm running 0.91 (I had to update to get the dual extrusion option).
by reltnek
Sun Jan 05, 2014 9:20 am
Forum: Assembly
Topic: Assembling felix 3.0 missing parts
Replies: 13
Views: 2398

Re: Assembling felix 3.0 missing parts

I think I'm also missing the tubing that encloses the filament from the head to the holder. I've got one with the dual extruder upgrade kit, but I'm missing the first one.

William
by reltnek
Sun Jan 05, 2014 9:15 am
Forum: Troubleshooting
Topic: XZ Home Triggering Failure
Replies: 4
Views: 944

XZ Home Triggering Failure

It seems as if the X and Z axes optosensors are randomly triggering (new Felix 3.0). They appear to work correctly, as the LED's all trigger correctly, and when the head is near to home, it will correctly find home. But move the head a distance away from home, and it will 'find' the X home somewhere...
by reltnek
Sun Jan 05, 2014 9:08 am
Forum: Troubleshooting
Topic: All Output Suddenly Stops (when idle)
Replies: 2
Views: 630

All Output Suddenly Stops (when idle)

At random, while warming up the bed and hot ends, my brand new Felix 3.0 will cease all output. The fans turn off, the stepper motors stop and the heaters turn off. But the communication with the host still works, and it reports no error. A reset brings it back. The strange thing is that it only hap...
by reltnek
Mon Dec 30, 2013 6:00 am
Forum: Assembly
Topic: Assembling felix 3.0 missing parts
Replies: 13
Views: 2398

Re: Assembling felix 3.0 missing parts

I'm missing a M4x40 bolt. I think it's actually a design mistake, since the manual calls for 5 bolts (for a dual extruder you need four for the print head and one for the X belt mount), but the BOM has only 4 listed. The dual upgrade kit does not include an extra bolt (this is where I expected it to...

Go to advanced search