Search found 20 matches

by smuseus
Mon Oct 24, 2016 8:13 am
Forum: FELIXbuilder
Topic: Calibration not working
Replies: 5
Views: 1828

Re: Calibration not working

Using the latest version from your website (2.1.0.17), will try to post the log next time I give it a shot.
by smuseus
Mon Oct 24, 2016 8:09 am
Forum: FELIXbuilder
Topic: Transform Rescale BUG
Replies: 3
Views: 1311

Re: Transform Rescale BUG

See screenshot:
Screen Shot 2016-10-24 at 09.07.37.png
X axis is set to 1000%, y and z remain at 100%. Uniform rescale is checked, and when I press apply nothing happens.

It works if I change the millimeter values.

Thanks
by smuseus
Sat Oct 22, 2016 2:50 pm
Forum: FELIXbuilder
Topic: Transform Rescale BUG
Replies: 3
Views: 1311

Transform Rescale BUG

I'm unable to scale up using the percentage in uniform scale. When I set it for one axis the other two remain the same. If I go to the next axis and attempt to correct it the other two axises are reset to 100%.
by smuseus
Sat Oct 22, 2016 2:43 pm
Forum: FELIXbuilder
Topic: Calibration not working
Replies: 5
Views: 1828

Calibration not working

Just realised this is the second post in the forum... anyways. Closing in on almost 2 days for debuging, fixing, tuning, ordering new parts and trying to get my printer to work I am at the final stages. Now I'm stuck at the "Calibrate Nozzles". I press the PRINT CALIBRATION PARTS, the progress bar s...
by smuseus
Thu Sep 22, 2016 10:41 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

So I managed to get Repetier working again by deleteing the preference files, it to connects to the printer, however it seems to stack up g-code commands without executing them..
by smuseus
Thu Sep 22, 2016 10:33 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

Diagnostics.. I press 'Connect', the printer fan stops, waits a second, then starts again. In the Log windows there's a steady stream of send: M105, which I understand to be a read temperature g-code calls. the recv message however consists of a bunch of jabled characters... I try to manually send g...
by smuseus
Thu Sep 22, 2016 10:20 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

I managed just fine to connect via arduino and upload the firmeware, via same cable... so problem resides somewhere else.
by smuseus
Thu Sep 22, 2016 10:14 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

it's a Retina, 15-inch, late 2013. No hub, USB directly in the USB port..
by smuseus
Thu Sep 22, 2016 4:06 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

case remains unresolved, any assistance please?
by smuseus
Thu Sep 22, 2016 9:35 am
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6995

Re: Felix Builder + gcode

I can confirm that the printer is working, by uploading to an SD card I'm able to printer just fine. However, from the computer, neither Repetier, nor Felix Builder is able to communicate with the printer. Repetier crashes the moment I connect the printer, Felix Builder does not repsond and crashes ...

Go to advanced search