Search found 4 matches

by Inkrig
Sat Jun 21, 2014 3:29 am
Forum: Troubleshooting
Topic: One side melting/sagging
Replies: 1
Views: 546

One side melting/sagging

I have been playing with my new Felix 3.0 dual extruder printer for about a week now and have had pretty good results. I have only been printing with 1 extruder mainly because I have not been able to successfully execute the dual extruder test print because ooze from the extruder not being used seem...
by Inkrig
Mon Jun 16, 2014 5:56 am
Forum: General
Topic: Need help before first print - No Heat
Replies: 3
Views: 390

Re: Need help before first print - No Heat

I had to wait for the printer to stop printing a part before I could test the display issues Marc mentioned. I think that I had both problems. It looked like the potentiometer may have been touching the board but after I made sure there was clearance between the two pieces I still needed to adjust t...
by Inkrig
Mon Jun 16, 2014 4:20 am
Forum: General
Topic: Need help before first print - No Heat
Replies: 3
Views: 390

Re: Need help before first print - No Heat

Thank you Legion 2.3. It was a case of me working on the assembly for too long and not being thorough. After checking my wiring for the 100th time I scrolled back through the log and realized that as soon as the system detects the bad sensor it only allows "Dry Run" mode until the next restart. I mu...
by Inkrig
Sat Jun 14, 2014 9:19 pm
Forum: General
Topic: Need help before first print - No Heat
Replies: 3
Views: 390

Need help before first print - No Heat

I am having some problems with the 3.0 I just assembled. I have looked everything over a number of times and can not find anything wrong other than nothing will heat up now. This is my first build of this kind so please be patient with me. The good news first. All axis are working as they should. I ...