Search found 406 matches

by gfeliksdal
Fri Feb 12, 2021 9:31 pm
Forum: General
Topic: Calibration question
Replies: 2
Views: 37

Re: Calibration question

Hi Hugues,

Good to hear you are still using the FELIX 2.0.
The wrong dimension could also be caused by the following issues.

- Belt tension not correct
- Set screw of x-axis pulley loose
- Belt damaged
- High friction on the axis

Hopefully that helps.
by gfeliksdal
Mon May 25, 2020 5:06 am
Forum: General
Topic: Thank you, FelixPrinters
Replies: 2
Views: 1929

Re: Thank you, FelixPrinters

Hi David,

Thanks for this positive feedback. Glad you like our machine!
by gfeliksdal
Mon May 25, 2020 5:04 am
Forum: General
Topic: questions and help with TEC4.1
Replies: 3
Views: 566

Re: questions and help with TEC4.1

Hi Vic, Good to hear you like the printer more after the upgrade :) 1a. Ensure that everything is mechanically fixed properly. The setscrew at the bottom of the spindle is very important. 1b. The freezing is because it is heating up the hot-end and bed heater before performing the measurement. This ...
by gfeliksdal
Wed Apr 29, 2020 8:48 pm
Forum: Older FELIXprinters upgrades
Topic: Upgrade Felixprinter 1.5 to FELIX Tec 4.1
Replies: 2
Views: 876

Re: Upgrade Felixprinter 1.5 to FELIX Tec 4.1

Hi Stéphane,

The seperate stepper drivers are not sold anymore by us. But basically any stepper driver which is compatible an arduino ramps control board should work.

Also what stepper motor set do you mean exactly?

Kind regards,

Guillaume
by gfeliksdal
Fri Nov 29, 2019 10:48 pm
Forum: General
Topic: Search engine in forum doesn't work
Replies: 2
Views: 1796

Re: Search engine in forum doesn't work

Dear Kostas,

Sorry for the late reply, but it should work now.

Kind regards,

Guillaume
by gfeliksdal
Fri Nov 29, 2019 10:30 pm
Forum: General
Topic: TEC4 Resume print without homing
Replies: 2
Views: 1748

Re: TEC4 Resume print without homing

Hi Weigu,

It seems that perhaps the motors are disabled in the gcode. If you then want to home again, it will not work because axis can only move after home command.

Kind regards,

Guillaume
by gfeliksdal
Wed Oct 23, 2019 9:00 pm
Forum: Troubleshooting
Topic: Extruder Heater Error
Replies: 4
Views: 575

Re: Extruder Heater Error

Good to hear it worked! If you need further help please let me know. :)
by gfeliksdal
Wed Oct 23, 2019 12:53 pm
Forum: Troubleshooting
Topic: Extruder Heater Error
Replies: 4
Views: 575

Re: Extruder Heater Error

Hi Evanr,

Please mount the standard screen and print via the MicroSD slot on the back. Then you can easily see which heater causes the issue. In some cases it can also be the heated bed heater wires. Also inspect if the ribbon cable on the back of the extruder pcb is properly fixed in place.
by gfeliksdal
Fri Sep 13, 2019 6:00 am
Forum: General
Topic: Felix 3L Manual? + a couple of issues.
Replies: 7
Views: 4739

Re: Felix 3L Manual? + a couple of issues.

Hi Hardy123, what is the issue you are experiencing?
by gfeliksdal
Sat Jul 20, 2019 9:51 pm
Forum: Firmware
Topic: Message
Replies: 1
Views: 478

Re: Message

Hi Pannekoek,

Normally this message only can be displayed when there is a filament detection but it can also appear when there is an error for for instance the heaters. Please check if the issue is not with that.

Go to advanced search