Search found 30 matches

by Eli-Audio
Fri Jan 30, 2015 10:22 am
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder v4 faillure, resolving the issue with E3D v6!!

Her are some picture of the latest print.
by Eli-Audio
Thu Jan 29, 2015 7:22 am
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder v4 faillure, resolving the issue with E3D v6!!

I didn't think of buying the same nozzle-width, I took wat was standard, 0.4, and 0.8 foor woodfill or flexibels. But then all it would take is to set the nozzle width in printer setting, Cura takes these setting from there... It's only that oozing/stringing that I've got to get rid of now, I've set...
by Eli-Audio
Wed Jan 28, 2015 7:00 pm
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder felix V3 extreme leakage...

Upgrade to a peek-less hot-end: So I did, and I must say that the first print I did was good for a first print! I'll need to figure out the new flow rate settings and best temperatures again, I see more loose wiring between parts and skinny layer fills so I'll have to do some more testing! Satoer, ...
by Eli-Audio
Tue Jan 27, 2015 7:58 pm
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder v4 faillure, resolving the issue with E3D v6!!

So I finally managed to get the E3D extruder onto the printer! After trying to get the second felix V4 extruder mounted for dual extrusion printing, I broke a fan because the parts were not lining up right, so I threw the whole carriage to the side and mounted satours E3D Carriage, just about to pri...
by Eli-Audio
Tue Jan 27, 2015 7:54 pm
Forum: Troubleshooting
Topic: My bed temperature does not go above 90°
Replies: 19
Views: 3856

Re: My bed temperature does not go above 90°

just finished my conversion to a single E3D with Satours E3D v6 mount, and I installed a proximity sensor for Z-homing, just need to figure out how that's going to work!
photo_preview_featured.jpg
by Eli-Audio
Mon Jan 26, 2015 8:16 pm
Forum: Troubleshooting
Topic: My bed temperature does not go above 90°
Replies: 19
Views: 3856

Re: My bed temperature does not go above 90°

I too have a Felix 3.0, but I can get it to 100 degrees no problem.

What's your ambient temperature? I work in my office around 21 degrees celcius. An enclosure will make it even easier to get it up to temp!
by Eli-Audio
Sat Jan 24, 2015 10:32 pm
Forum: Tips and Tricks
Topic: Common problems/Tips and tricks
Replies: 91
Views: 59754

Re: Common problems/Tips and tricks

I've been printing mostly ABS on my new 3.0 printer, and I had some bed-adhesion problems at first too! Corners warping upwards etc... I use the Kapton sheet that came with the printer, heat the bed upto 100 degrees celcius, and aply a thin layer of ABS slurry (abs and acetone)... Now I've got probl...
by Eli-Audio
Sat Jan 24, 2015 10:23 pm
Forum: General
Topic: Anyone printing with Ninjaflex?
Replies: 13
Views: 2832

Re: Anyone printing with Ninjaflex?

Alternatively, you can try my modified extruder arm inspired by the Lulzbot Flexystruder. I had great success with filaflex since I installed it: http://forum.felixprinters.com/viewtopic.php?f=9&t=1133 I did print the part, just need to put it in. How does the tube stay in his place when retracting...
by Eli-Audio
Mon Jan 19, 2015 1:32 pm
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder v4 faillure, resolving the issue with E3D v6!!

[quote="satoer"About the printed parts, it looks like you are feeding to much filament to the extruder. try to lower the feed rate and look if the walls are getting cleaner.[/quote] It looks a lot worse on this picture then in real life... I've already lowered the feed rate to 85%, I think the base ...
by Eli-Audio
Sun Jan 18, 2015 7:54 pm
Forum: General
Topic: Extruder v4 faillure, resolving the issue with E3D v6!!
Replies: 17
Views: 4689

Re: Extruder v4 faillure, resolving the issue with E3D v6!!

I love this hot-end. I haven’t encounter any clogging or other failure with it yet :) Remember that you probably have to print on a higher temperature than with the Felix hot-end. I print PLA between 220 and 230 degrees with this hot-end (depends on PLA manufacturer). I don't know the real temperat...

Go to advanced search