Search found 8 matches

by packman
Sun Oct 02, 2016 6:24 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6992

Re: Felix Builder + gcode

I am encountering similar problems. I can connect with the printer. the printer does not respond to commands. The slicer operates but the print process just stalls after that point. I have two Felix 3.1.
by packman
Sun Nov 02, 2014 3:43 pm
Forum: General
Topic: Heater Decoupled since updating to latest firmware
Replies: 52
Views: 18044

Re: Heater Decoupled since updating to latest firmware

Hi Guillaume, I am having the same problem. Tried the most recent update. any suggestions?
by packman
Sat May 10, 2014 11:35 am
Forum: Software/Firmware
Topic: Simplify3D Software
Replies: 74
Views: 17494

Re: Simplify3D Software

Hi All, I have been using Simply 3D with the provided Felix Printer set up. I have had numerous extruder head clogs. I do not encounter this with KISSlicer or SFACT. Any suggestions as to what settings I may have need to change?
by packman
Sat Dec 01, 2012 9:30 pm
Forum: Software/Firmware
Topic: Sfact Build Log
Replies: 3
Views: 896

Re: Sfact Build Log

Thanks for your answer. Repertier is staight forward and easily learned. It seems that learning to make better use skein forge will improve my building results.
by packman
Mon Nov 26, 2012 5:16 pm
Forum: Software/Firmware
Topic: Sfact Build Log
Replies: 3
Views: 896

Sfact Build Log

I have noticed something in the build log of the Sfact slicer. When I scroll up there are two lines that mention Tkinter. One says " <skein forge> warning skeinso will do nothing because Tkinter is not installed". The other says "<skein forge>warning skein layer will do nothing because Tkinter is no...
by packman
Sun Nov 25, 2012 3:45 pm
Forum: Hacks and printer upgrades
Topic: The ultimate anti curling fix so far
Replies: 11
Views: 3718

Re: The ultimate anti curling fix so far

Just tried the AquaNet (#3 extra super hold) on a glass bed. Works like a charm. Previously I had huge problems with curling edges and parts popping off the bed during printing. No problems with the spray. The spray behaves like a water soluble adhesive. Cleans up easily with water. Not all hair spr...
by packman
Thu Nov 01, 2012 2:47 pm
Forum: General
Topic: First test print!
Replies: 24
Views: 4019

Re: First test print!

I use S-fact. My results are very similar to the picture you have at the beginning of the post. Which revision is the old manual you used. I used revision E.
by packman
Mon Oct 29, 2012 2:11 pm
Forum: General
Topic: First test print!
Replies: 24
Views: 4019

Re: First test print!

Hi Markus,
I have encountered similar problems during the first run of my printer. What was the final solution on this? Ernie :|

Go to advanced search