Search found 7 matches

by maker
Mon Aug 12, 2013 4:28 pm
Forum: Hacks and printer upgrades
Topic: Simple 10 sec. Z-switching vane modification
Replies: 11
Views: 2375

Re: Simple 10 sec. Z-switching vane modification

my z-switching vane broke :( Do you guys know where to get the stl or the gcode? :)
many thanks
by maker
Mon Aug 12, 2013 4:26 pm
Forum: General
Topic: First Layer Issue
Replies: 6
Views: 829

Re: First Layer Issue

Great! thanks! :)
by maker
Mon Aug 12, 2013 4:25 pm
Forum: General
Topic: Spare parts/heat damage z-axis carrier
Replies: 7
Views: 1190

Re: Spare parts/heat damage z-axis carrier

Does anyone have the z-axis limitswitch stl or gcode? my part broke :(
by maker
Mon Aug 12, 2013 4:22 pm
Forum: General
Topic: Для русскоязычных людей))
Replies: 66
Views: 10269

Re: Для русскоязычных людей))

xoroso, spasibo sa predlosenije! ;)
by maker
Sun Aug 11, 2013 12:50 pm
Forum: Official FELIXprinters News
Topic: FELIX printable spare parts
Replies: 42
Views: 52460

Re: FELIX printable spare parts

Dear gfeliksdal,

my z-switch (z-axis-limitswitch) part broke. Can you please provide me the g-code, to print a new one? :(

Thanks
by maker
Mon May 20, 2013 9:29 pm
Forum: General
Topic: First Layer Issue
Replies: 6
Views: 829

Re: First Layer Issue

Thank you for your reply. I looked at the fan and it works just fine all the time. hmm :(
by maker
Sun May 19, 2013 10:24 pm
Forum: General
Topic: First Layer Issue
Replies: 6
Views: 829

First Layer Issue

Hey Folks, my felix 2.0 prints everything perfect but not the first, initial layers. Do you know whats happening there? - HotEnd temp: 195-205*C - heated bed temp: 60-65*C - relative slow printing speed - layer hight 0.2 - 0.25mm http://s1.directupload.net/images/130519/lx4uvu26.jpg Thanks :roll:

Go to advanced search