Search found 12 matches

by pnguyen
Sun Oct 27, 2013 12:02 am
Forum: General
Topic: First Print! need feed back :(
Replies: 4
Views: 459

Re: First Print! need feed back :(

they are, i did this on draft quality. so i'm assuming that is whats happening with my print quality? BUT recently my opt sensors are slowly failing. I HAVE NO IDEA WHYYY it just keeps getting worst...now i have 2 inconsistent opt sensors..that wont let me home correctly.
by pnguyen
Fri Oct 25, 2013 7:42 am
Forum: General
Topic: First Print! need feed back :(
Replies: 4
Views: 459

Re: First Print! need feed back :(

So i'm trying out your settings, but now my opt sensors are failing me.....any one else also having this problem?!?!
by pnguyen
Wed Oct 23, 2013 2:01 am
Forum: General
Topic: First Print! need feed back :(
Replies: 4
Views: 459

First Print! need feed back :(

So i finally did my first print on my felix printer. photo.jpg but i'm getting these weird lines on my model. it only seems to happen in one direction. Do you guys think its a loose belt or something? or maybe my stl file? ALSO. all the support material is a pain to rip off. does anyone have any goo...
by pnguyen
Wed Oct 16, 2013 1:53 am
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

it was my opt sensor..... (T_T) thanks guys.. everything seems to work perfect now and the test print was suuuuper clean. :D
by pnguyen
Tue Oct 08, 2013 2:56 am
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

no body know whats happening with my Z? :( its still jumping up and down for no reason...
So it basically won't home.... and keeps moving away from home...
by pnguyen
Sun Oct 06, 2013 4:55 pm
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

so i finally had time to check this out. i tried switching the xy, and they seem fine. BUT the Z is still not working.... (The Y not homing rarely happens...) But the Z is still messed up and only homes every now and then.... what it says is this N672 G28 Z0 *122 OK OK T:25.2 / B:25.5 / 0.0 @:0 B@: 0
by pnguyen
Wed Oct 02, 2013 6:31 am
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

SO i turned the pots a little bit counter clockwise (maybe i turned them too much?), and basically it still does the same things. so i'm not sure whats happening.. The Z will still do the same thing were i can home it once but i have to wait a while before i can home it again..... But its only the h...
by pnguyen
Tue Oct 01, 2013 3:12 pm
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

I have the new Felix 2.0. i didn't realize that the motor would over heat that easily.... i will try that next then.
by pnguyen
Tue Oct 01, 2013 8:39 am
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Re: Felix Printer wont' print on hotbed. :(

interesting, actually i've been having issues with homing my z lately SO if its homing again after the 1cm extrusion then maybe thats why my print won't land on my bed..... SO lately what has been happening is that when i hit the home button, The Z motor will just move down alittle bit..... its just...
by pnguyen
Mon Sep 30, 2013 1:57 am
Forum: Troubleshooting
Topic: Felix Printer wont' print on hotbed. :(
Replies: 10
Views: 1533

Felix Printer wont' print on hotbed. :(

hey all, I have an horrible issue here where i'm not able to print on my bed. So what happens is i'll home the XYZ. and when i hit start for the test print. The printer will move and extrude alittle bit. and then move to the spot where the print should be, but instead of moving back to Z,0 it moves ...

Go to advanced search