Search found 11 matches

by guidoforrier
Thu Oct 27, 2016 8:31 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6992

Re: Felix Builder + gcode

OK it works ! ik heb de profiles in dezelfde map "programma's" geplaatst en nu start Builder op .
this was my fault .
guido
by guidoforrier
Thu Oct 27, 2016 6:29 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6992

Re: Felix Builder + gcode

as i see : pages full of error messages . i will try to send you the report . don't know how , but i try .
Guido
by guidoforrier
Tue Oct 25, 2016 5:33 pm
Forum: FELIXbuilder
Topic: Felix Builder + gcode
Replies: 29
Views: 6992

Re: Felix Builder + gcode

i can not open Felix builder !!!! crashes from the start . Mac OSX El Capitan .
niet goed geld terug ?
hopelijk snel een versie die ik wel kan openen .
by guidoforrier
Tue Jan 27, 2015 7:43 pm
Forum: General
Topic: Heater Decoupled since updating to latest firmware
Replies: 52
Views: 18044

Re: Heater Decoupled since updating to latest firmware

thanks, i suppose this is the best solution at this moment and i will adjust the EEPROM mode .
regards ,
guido
by guidoforrier
Tue Jan 27, 2015 4:37 pm
Forum: General
Topic: Heater Decoupled since updating to latest firmware
Replies: 52
Views: 18044

Re: Heater Decoupled since updating to latest firmware

here another screenshot
thanks for helping !
guido
by guidoforrier
Tue Jan 27, 2015 4:34 pm
Forum: General
Topic: Heater Decoupled since updating to latest firmware
Replies: 52
Views: 18044

Re: Heater Decoupled since updating to latest firmware

what happened with the latest firmwares ? i print pla at 205°with a Felix 2 temperature is not stable and always decoupling ! -i blowed cool air over the board - as the room temperature is low i lowered the fan speed - i used a spare thermistor - i used the latest firmware 6.04.01 nothing helps see ...
by guidoforrier
Thu Dec 18, 2014 5:30 pm
Forum: Software/Firmware
Topic: Can't upload any firmware
Replies: 7
Views: 1754

Re: Can't upload any firmware

all ok , so far ..........
guido
by guidoforrier
Thu Dec 18, 2014 4:14 pm
Forum: Software/Firmware
Topic: Can't upload any firmware
Replies: 7
Views: 1754

Re: Can't upload any firmware

i started from zero : all software , firmware etc... deleted
using this guide the printer works , except nox that the extruder does not retract or extrudes : motor not working .....
in dutch :
http://www.fablab.ugent.be/data/uploads ... _0_v10.pdf
guido
by guidoforrier
Wed Dec 17, 2014 10:39 pm
Forum: Software/Firmware
Topic: Can't upload any firmware
Replies: 7
Views: 1754

Re: Can't upload any firmware

now i have :
failed miserably to execute command 8X11
failed to leave programming mode
i can upload nothing
by guidoforrier
Wed Dec 17, 2014 8:17 pm
Forum: Software/Firmware
Topic: Can't upload any firmware
Replies: 7
Views: 1754

Re: Can't upload any firmware

about the arduino mega 2560 i read : When the Mega2560 is connected to either a computer running Mac OS X or Linux, it resets each time a connection is made to it from software (via USB). For the following half-second or so, the bootloader is running on the Mega2560. While it is programmed to ignore...

Go to advanced search