Troubleshooting

New Topic
  • Topics
    Replies
    Views
    Last post
  • Extruder Heater Error
    by evanr »
    4 Replies
    554 Views
    Last post by gfeliksdalUser avatar
  • X Axis not working
    by Skdo »
    3 Replies
    3910 Views
    Last post by DDME-MarcUser avatar
  • Felix 3 - misaligned layers on the X-axis
    by gfeliksdal »
    0 Replies
    3268 Views
    Last post by gfeliksdalUser avatar
  • Extruders not heating
    by evanr »
    0 Replies
    3054 Views
    Last post by evanr
  • Pro2: servo for 2nd extruder acting strange / twitching
    by tuxophil »
    0 Replies
    3131 Views
    Last post by tuxophil
  • How to stop ooze from the TOP of the tec4 heater block?
    by andrewsi »
    1 Replies
    1781 Views
    Last post by andrewsi
  • Tec4 problems with levelling
    by Beta »
    14 Replies
    3550 Views
    Last post by gfeliksdalUser avatar
  • Tec4 proximity sensor for Z-min and bed level
    by Beta »
    0 Replies
    3319 Views
    Last post by Beta
  • Tec4 (simplify3D) printer profiles
    by frankjoke »
    5 Replies
    1779 Views
    Last post by Beta
  • Cannot get new Tec4 (kit) calibrated correctly
    by Beta »
    1 Replies
    963 Views
    Last post by Beta
  • Weird z-height momentary underextrusion
    by thegabb3r »
    1 Replies
    866 Views
    Last post by thegabb3r
  • extruders skipping
    by evanr »
    3 Replies
    1120 Views
    Last post by thegabb3r
  • Strange horizontal cracks
    by Michel Buchner »
    6 Replies
    1315 Views
    Last post by Michel Buchner
  • Repeated air printing
    by Sullos »
    0 Replies
    3042 Views
    Last post by Sullos
  • Felix Tec 4 does not print at all :-(
    by 3Diy »
    8 Replies
    1573 Views
    Last post by 3Diy
  • Main fan doesn't work
    by Raztech »
    3 Replies
    1013 Views
    Last post by gfeliksdalUser avatar
  • First Layer with 0.1mm - still struggling
    by toonlumberjack »
    1 Replies
    867 Views
    Last post by gfeliksdalUser avatar
  • Display problem
    by pegazus80 »
    2 Replies
    1045 Views
    Last post by toonlumberjack
  • felix pro1 filament slipping
    by thierryensabine »
    1 Replies
    1054 Views
    Last post by Vanhooren
  • Felix Pro 1 Heater decoupled
    by Joachim_Zin »
    4 Replies
    1180 Views
    Last post by gfeliksdalUser avatar
  • Z steps
    by Rauno »
    5 Replies
    1171 Views
    Last post by gfeliksdalUser avatar
  • Felix Pro 1 don't calibrate.
    by FunnyManNsk »
    29 Replies
    6395 Views
    Last post by FunnyManNsk
  • Electronics Problems
    by kerog »
    3 Replies
    2033 Views
    Last post by yesove10
  • Bed Temperature doesnt rise > Dec.
    by tingle3003 »
    1 Replies
    975 Views
    Last post by tingle3003
  • Layer height in reation to z-axis micrsep
    by cbensch »
    4 Replies
    29761 Views
    Last post by Karsten Beck
New Topic

Return to Board Index

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum