Troubleshooting

New Topic
  • Topics
    Replies
    Views
    Last post
  • Qualty of printed objects is getting bad (Felix 3.0)
    by Regenmacher »
    1 Replies
    806 Views
    Last post by Dreide
  • Extruder and Accuracy issue
    by Ramberge »
    1 Replies
    614 Views
    Last post by ElektrOpa
  • screen flickering
    by sven h »
    0 Replies
    622 Views
    Last post by sven h
  • Sensitivity menu selection knob
    by Hans »
    0 Replies
    513 Views
    Last post by Hans
  • 3D printing is a Fire Hazard!
    by neep »
    5 Replies
    29023 Views
    Last post by gfeliksdalUser avatar
  • Intermittent extrusion, filament cludge in extruder
    by Hans »
    0 Replies
    527 Views
    Last post by Hans
  • Filament Transport doesn't work
    by toonlumberjack »
    2 Replies
    424 Views
    Last post by toonlumberjack
  • Bed temperature keeps rising
    by janwijbrand »
    10 Replies
    4293 Views
    Last post by gfeliksdalUser avatar
  • Extruder temp drops after starting a print
    by MM617 »
    1 Replies
    1411 Views
    Last post by Dreide
  • Felix 3.0 shifting prints and extruder problem
    by MM617 »
    8 Replies
    1557 Views
    Last post by gfeliksdalUser avatar
  • Felix Pro 1 druckt nicht
    by Jünni »
    5 Replies
    29800 Views
    Last post by gfeliksdalUser avatar
  • left of bed does not print ok...
    by GimpyLeg »
    1 Replies
    2416 Views
    Last post by matthijs
  • Re: Felix Pro 1 connection
    by arenton »
    1 Replies
    18612 Views
    Last post by Sander_Felix
  • Printer disables when heating
    by kalera »
    2 Replies
    27815 Views
    Last post by Dreide
  • Help: Felix 3.1 only 10mm/s prints are sucessfull
    by 3Diy »
    2 Replies
    448 Views
    Last post by 3Diy
  • felix Pro 1 Huge shifting during printing
    by kilooli »
    5 Replies
    1992 Views
    Last post by kilooli
  • Extruder skipping, sparse print
    by evanr »
    33 Replies
    38559 Views
    Last post by evanr
  • Is your bed really flat?
    by ErikL »
    4 Replies
    747 Views
    Last post by venkel
  • Printer offset in x-axis is wrong
    by tim.sublette »
    1 Replies
    1343 Views
    Last post by tim.sublette
  • Taulmann T-Glase filament jamming
    by olce »
    1 Replies
    512 Views
    Last post by olce
  • printer stops during printing
    by Pellino »
    2 Replies
    1281 Views
    Last post by Pellino
  • Still cannot print a single nicely finished object ...
    by aladar »
    0 Replies
    1040 Views
    Last post by aladar
  • Printer stops during printing
    by Jaanus »
    3 Replies
    1043 Views
    Last post by aladar
  • New hotend peek melted
    by alanh »
    19 Replies
    3667 Views
    Last post by mrcncap
  • Circles are oval
    by keinarsson »
    23 Replies
    4561 Views
    Last post by hoolito
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum