Assembly

Help eachother out with assembly problems.
New Topic
  • Topics
    Replies
    Views
    Last post
  • Random or No Motion in Y axis
    by Foxi-5 »
    6 Replies
    1692 Views
    Last post by Foxi-5
  • Felix 2.0 extruder: cross threaded bolt problem
    by Kentxu »
    4 Replies
    1222 Views
    Last post by Bachgassenbande
  • Mounting the opto-sensors (Felix 2.0)
    by hoolito »
    9 Replies
    2203 Views
    Last post by kimmoli
  • Felix 2.0 Kit Unboxing
    by Kentxu »
    0 Replies
    656 Views
    Last post by KentxuUser avatar
  • Felix 1.0 -> 2.0 Hot-end
    by markus_kyroe »
    4 Replies
    913 Views
    Last post by markus_kyroe
  • x-axis belt mount
    by httiger »
    2 Replies
    903 Views
    Last post by httiger
  • 2.0 filament feeder
    by t800 »
    7 Replies
    1734 Views
    Last post by hoolito
  • Felix 2.0 / Z-Axis bearing problem
    by pnypny »
    10 Replies
    3115 Views
    Last post by superhornet59
  • Plug in the powersupply and... nothing.
    by twicx »
    13 Replies
    2627 Views
    Last post by twicx
  • y-Axis tooth belt
    by MartenKL »
    1 Replies
    751 Views
    Last post by satoer
  • Calibration: Motor obstruction!
    by twicx »
    2 Replies
    1143 Views
    Last post by twicx
  • Electronics II: Measuring wires
    by twicx »
    3 Replies
    1059 Views
    Last post by satoer
  • v1.5 Electronics
    by twicx »
    1 Replies
    650 Views
    Last post by twicx
  • Too few washers for y-axis mount
    by daveinhull »
    5 Replies
    1405 Views
    Last post by gfeliksdalUser avatar
  • Manual reference salmon red wires?
    by daveinhull »
    2 Replies
    827 Views
    Last post by daveinhull
  • Alignment issues
    by daveinhull »
    4 Replies
    1114 Views
    Last post by daveinhull
  • Latest V1.5 version X-axis problem
    by daveinhull »
    5 Replies
    1117 Views
    Last post by daveinhull
  • Z-axis limit switch position
    by daveinhull »
    2 Replies
    1119 Views
    Last post by daveinhull
  • Upgrade 1.5 problem
    by Geertjan »
    15 Replies
    3044 Views
    Last post by Geertjan
  • Wiring of the ATX
    by Sündi »
    2 Replies
    862 Views
    Last post by Sündi
  • Thermistor & isolation
    by markus_kyroe »
    5 Replies
    2062 Views
    Last post by markus_kyroe
  • z.axis carrier pt2 and M8 nut
    by nab »
    3 Replies
    1934 Views
    Last post by gfeliksdalUser avatar
  • Fans mounting holes
    by SlaveInabox »
    1 Replies
    792 Views
    Last post by gfeliksdalUser avatar
  • Confusing Instructions
    by bill.gertz »
    1 Replies
    1018 Views
    Last post by gfeliksdalUser avatar
New Topic

Return to Board Index

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum