Jam After Retraction

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
superhornet59
Posts: 60
Joined: Wed Apr 03, 2013 1:58 am

Jam After Retraction

Post by superhornet59 »

Hey, so I've got two hot ends (dual extrusion setup). One is the new style hot end, on is the old. The old one has been used a fair bit.

Got a weird problem... I can't perform ANY retraction without jamming the old hot end. I mean even if I feed and retract by hand (so it's nothing to do with the extruder). As soon as it retracts, a bulge forms at the end of the filament, and it refuses to re-melt and extrude. You have to cut the bulb off, and re-feed. Then you can continuously extrude as long as you want without any problems. But as soon as you do any retraction.. it jams. I mean you can't even retract like 1mm, it's crazy. After you do, you can shove the filament in with all your strength and it will laugh in your face in not extrude (okay, maybe just the second part).

What in the world is going on here? I'm using the Felix PLA.

Saamec
Posts: 157
Joined: Fri Jun 21, 2013 9:28 am

Post by Saamec »

Extruder, comprised of 3 parts. Possible between the clutch and the head of the extruder there is a gap. It is faced plastic once you do supply up. You must parse the extruder and the check Assembly. At the same time, you can inspect and clean the hole. Outlet on the end of the extruder better not touch!! And still. Look which way the fan blowing on extruder, it should be cooling the upper part, which comes plastic. On my printer were confused wire plus and minus, and the fan was blowing the other way.

If cope with the problem not work, write me on mail 333zero777@mail.ru

Post Reply

Return to “General”