Driving mechanism "eats" material

Post Reply
Hugues
Posts: 270
Joined: Thu Apr 04, 2013 5:36 pm

Re: Driving mechanism "eats" material

Post by Hugues »

just a thought: did you check if your extruder fan is working ?

also, based on what i can remember from when i unscrewed my extruder: there is no place for the plastic to go to like on your drawing. can you check that the top extruder part can screw completely into the bottom ?
Hugues
Regards from Switzerland

maoz
Posts: 22
Joined: Mon Apr 15, 2013 9:54 am
Location: Saint-Petersburg, Russia

Post by maoz »

Hugues wrote:just a thought: did you check if your extruder fan is working ?

also, based on what i can remember from when i unscrewed my extruder: there is no place for the plastic to go to like on your drawing. can you check that the top extruder part can screw completely into the bottom ?
All fans is working & i tight extruder with pliers. And as i remember 1st part have a little bigger hole then the fillament - thats enought to melt out & get a bigger diameter.

maoz
Posts: 22
Joined: Mon Apr 15, 2013 9:54 am
Location: Saint-Petersburg, Russia

Post by maoz »

Maybe i should pump up the voltage to fans like here http://www.felixprinters.com/forum/view ... tage#p2326 ?

maoz
Posts: 22
Joined: Mon Apr 15, 2013 9:54 am
Location: Saint-Petersburg, Russia

Post by maoz »

:D Resolve by changing a voltage to fans to 12v & adding ribs with milling cutter to top part of the Hot End.
Attachments
very poor quality but nokia 6300 can't do it better ))
very poor quality but nokia 6300 can't do it better ))
Фото001[1].jpg (6.49 KiB) Viewed 191 times

Post Reply