Felix 3.0 Duo BIG Problem

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
borrsvang
Posts: 1
Joined: Tue Oct 07, 2014 8:55 am
Location: Sweden

Felix 3.0 Duo BIG Problem

Post by borrsvang »

A couple of weeks ago i built the new Felix 3.0 duo printer.
The build went fine thanks to the brilliant build instruction.

I started of only printing with one heat end as i to begin with only had one spool of filament (PLA).
Approximately 10h of printing the machine worked flawlessly, superb.

Then the problem started...

Problem nr 1 - "Thermistor decoupled"
At heat up i often get the message "thermistor decoupled", but the strange thing is that this does not always happen only after a while. Never at first start up after the printer has been unused for a while.
this issue can sometimes be solved by preheating the bed/hot ends before i click start print.
But not always.
If the Thermistor were broken, then should i not get the error message always ??


Problem nr 2. Stepper jam
The Stepper motors jams.
This happens to all three axis when i click home axis. Often i can "home" one and two axis but when i click the third the axis moves fast for a couple of mm then stops and then a loud clicking noise can be heard. Tik tack kind of noise.
There is no way around this problem other then to switch off printer and computer... go to sleep and the next morning start up the printer and all axis home now works again.

Please ANY suggestions or ideas that can lead me forward it greatly appreciated!!!

My first impression of this printer was all good, but these issues are all so frustrating i am starting to regret this purchase.
I have contacted Felix support and hope to have a good solution soon...

User avatar
DDME-Marc
Posts: 71
Joined: Sun Nov 24, 2013 11:04 pm
Location: New Zealand

Post by DDME-Marc »

Hi Borrsvang,

Firstly make sure you have installed the latest Firmware 0.92 (20141002).

This latest release of Firmware tries to addresses the decoupled error by increasing the 'decouple test period' in the Configuration.h file to 15000 milliseconds (I had adjusted our values just prior to the update).

The test period was previously set at 10000 milliseconds between the requested for heater action and test for temperature change. If a response is not received soon enough it trips out and alarms. This potentially explain the random occurrence of the error.

As for the motor ticking, this could be a number off things. Check that belt tensions are not to tight. If belt tension is not an issue try adjusting your pot-meters for the motor(s), since ticking is often associated with not enough power.

And for future reference try searching the forum before posting questions as you will discover many of these issues have been previously addressed and solved.

Cheers,

Marc
Felix 3.0 Dual Head * E3D Titan V6 * Repetier-Host V2.1.3 * Repetier-Firmware 0.92.9 (01/08/17 - Modified) * KISSlicer Pro - 1.6.3 * Arduino 1.8.5 *

Post Reply