forum search function does not work properly

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
neep
Posts: 19
Joined: Sun Jan 04, 2015 12:45 pm

forum search function does not work properly

Post by neep »

Hi all, I'm new here, just ordered a Felix 3.0 and awaiting delivery :)

Meanwhile, I'm going throught the forum here to educate myself. I just tried the "search" function and it doesn't appear to work. For example:

http://forum.felixprinters.com/search.php?keywords=ABS

Gives me:

"Information

No suitable matches were found."

I think this is not correct, as I saw some posts about ABS already...

NikolaiD
Posts: 16
Joined: Wed Sep 03, 2014 6:38 pm

Post by NikolaiD »

Most forums require a minimum of 4 characters to do a search.
I just tried it and It seems like this one works the same way.

satoer
Posts: 436
Joined: Mon Oct 01, 2012 8:00 pm
Location: Netherlands

Post by satoer »

You can use google to search the site for 3 letter words:
https://www.google.nl/search?q=abs+http ... inters.com
My Felix 1.5 printed designs on Thingiverse
E3D V6 Hot end upgrade for your Felix
Tweezer bracket for your Felix
Led bar upgrade for your Felix

Post Reply