first layer

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
Raleonh
Posts: 10
Joined: Thu Jul 31, 2014 10:15 am

first layer

Post by Raleonh »

Hi,
When I take my prints from the table they are like this (see image). Can anyone help me?!?

Thank you
Attachments
image.jpg

satoer
Posts: 436
Joined: Mon Oct 01, 2012 8:00 pm
Location: Netherlands

Post by satoer »

So what's the problem? What did you expect?
You might bump the perimeter-infill overlap a bit up. but besides that it looks fine to me.
My Felix 1.5 printed designs on Thingiverse
E3D V6 Hot end upgrade for your Felix
Tweezer bracket for your Felix
Led bar upgrade for your Felix

Raleonh
Posts: 10
Joined: Thu Jul 31, 2014 10:15 am

Post by Raleonh »

the base should be smooth... shiny!

satoer
Posts: 436
Joined: Mon Oct 01, 2012 8:00 pm
Location: Netherlands

Post by satoer »

Calibrate the heat bed extremely close to the nozzle. The extruder should smudge the filament into the heat bed. You can also adjust the stepper while printing the first layer. Just turn and push the Z-rod trough the steps until the filament really gets smudged into the heat bed.
My Felix 1.5 printed designs on Thingiverse
E3D V6 Hot end upgrade for your Felix
Tweezer bracket for your Felix
Led bar upgrade for your Felix

fesch
Posts: 35
Joined: Fri Dec 05, 2014 11:14 pm
Location: Luxembourg
Contact:

Post by fesch »

My hint: While calibrating put a sheet of paper between the nozzle and the bed. Adjust the screws under the bed as far as the paper can still be (hardly) moved forward AND backward. Do this on the 4 corners.

Post Reply