Profiles In Skeinforge not visble

Discussions about firmware/slicing software, tweaks and settings
Post Reply
evanr
Posts: 101
Joined: Thu Nov 29, 2012 3:09 am

Profiles In Skeinforge not visble

Post by evanr »

Hi All,

I'm not able to view any Profiles other than ABS & PLA when using Repetier-Host.
I don't see anything else in the drop down menu like in the manual as in section 14.6

The Profiles directory seems to be pointing in the right direction when I go to 'setup' in Repetier-Host.

I am using:

Felix 1.5
Instruction_Manual_of_Felix_1_5_v4.pdf
Repeter-Host v0.82b
Marlin Felix Rev E
Windows7


Any ideas?

thanks,
Evan

evanr
Posts: 101
Joined: Thu Nov 29, 2012 3:09 am

Post by evanr »

Hi Again,

I d/l the v7.0 as posted by Guillaume and I installed the directories sfact_profiles & skeinforge_sfact into the installation directory of Repetier-Host v0.82b

The Profiles Directory in the SFACT settings doesn't work unless I edit and use my user profile .skeinforge/profile.

C:\Programs-Files\Repetier-Host\sfact_profiles\profiles does not work as stated in section 14.5 of Instruction_Manual_of_Felix_1_5_v4.pdf But if I don't use this I lose all the profile settings.

Slic3r seems to slice, but not SFACT.

Does anyone have any thoughts?

thanks,
Evan

User avatar
gfeliksdal
Site Admin
Posts: 405
Joined: Sat Feb 25, 2012 10:40 pm
Location: Netherlands
Contact:

Post by gfeliksdal »

Hi Evan,can you send us a screenshot of the settings
Attachments
2012-12-18_080608.png

evanr
Posts: 101
Joined: Thu Nov 29, 2012 3:09 am

Post by evanr »

So far:
- uninstalled v0.82b and installed v0.70 as per Guillaume's post
- placed the directories sfact_profiles & skeinforge_sfact from v0.70 Repetier (when unzipped) into the installation directory of Repetier-Host v0.70b and configured as per the manual.

The problem is still there.
To me this says it is not the software.
So, I un-installed v0.70 and reinstalled v0.82b Repetier.

The problem still exists but I think v0.82b is better to use, so I'll keep this on.
I believe this problem has something to do with profile locations, or login profile?

Attached are some screen shots.

Thanks for any help,
Evan
Attachments
SKEINFORGE NO ERROR - PROFILE DIRECTORY IS POINTING TO USER PROFILES LOCATION
SKEINFORGE NO ERROR - PROFILE DIRECTORY IS POINTING TO USER PROFILES LOCATION
SKEINFORGE ERROR - DIRECTORIES ARE AS PER MANUAL
SKEINFORGE ERROR - DIRECTORIES ARE AS PER MANUAL

User avatar
gfeliksdal
Site Admin
Posts: 405
Joined: Sat Feb 25, 2012 10:40 pm
Location: Netherlands
Contact:

Post by gfeliksdal »

It seems that you don't have write permissions in your program files directory. That's why it gives you an error message. To solve it, go to the program files directory and right-click on repetier-host folder. Then choose properties and uncheck read-only. That should do the trick.

evanr
Posts: 101
Joined: Thu Nov 29, 2012 3:09 am

Post by evanr »

ok, thanks.
this helped.
looks good so far.

seems my login profile didn't have the permissions, but I am the administrator of my personal pc........ strange.... so, I gave myself more privileges to use my computer :o)

Evan

Post Reply