Upgrade 1.5 problem

Help eachother out with assembly problems.
Post Reply
dognotdog
Posts: 181
Joined: Tue Sep 04, 2012 9:22 pm

Re: Upgrade 1.5 problem

Post by dognotdog »

I was thinking not enough tension on the X axis belt... for me, the motor wants to tilt the other way, and I had to place a shim behind the motor to keep it upright.

Geertjan
Posts: 62
Joined: Thu Aug 23, 2012 6:22 pm
Location: maastricht, NL
Contact:

Post by Geertjan »

I don't think I can solve this with more tension on the x belt. The force needed to put the motor upright is quit considerable. Unless I losen the bolt too much. Perhaps I should use a larger washer to prevent the bracket from pivoting. Or indeed put a little piece of plastic behinde the top of the bracket.

dognotdog
Posts: 181
Joined: Tue Sep 04, 2012 9:22 pm

Post by dognotdog »

Weird, maybe the mount is bad? I didn't change that part with the 1.5 upgrade, just used the old one from 1.0, I don't think it was changed.

Geertjan
Posts: 62
Joined: Thu Aug 23, 2012 6:22 pm
Location: maastricht, NL
Contact:

Post by Geertjan »

In fact the new bracket is a little different. Because of the new sliders the x belt is a litle lower than before. Al least in my printer. My old bracket didn't leave ennough room voor the belt because the to arms are conected the new one has an U shape. That is why i decided to use the new one.

Geertjan
Posts: 62
Joined: Thu Aug 23, 2012 6:22 pm
Location: maastricht, NL
Contact:

Post by Geertjan »

Ok this is what I eventualy did. I have put a shim behind the top of the x motor bracket. Filed a little from one of the corners of the X motor base. That gave me just enough clearance to move the table upward. Just to discover that I still need 1.2 mm more to reach the extruder nozzle. :evil: Lets hope I did something with the assambly of the extruder head.

Geertjan
Posts: 62
Joined: Thu Aug 23, 2012 6:22 pm
Location: maastricht, NL
Contact:

Post by Geertjan »

I managed to raise the table just enough with an extra nut. Still not clear why my table could not reach the nozzle head with the advised configuration in the manual.
Attachments
extra nut under the table
extra nut under the table
tablehight.jpg (121.07 KiB) Viewed 488 times

Post Reply