print quality problem

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
Kjetilei
Posts: 334
Joined: Fri Mar 16, 2012 8:26 pm
Location: Stavanger, Norway

Re: print quality problem

Post by Kjetilei »

gobi: the 5v/12v solder jumper is only used in the new electronics board.

The yellow and black wires on top of the first photo are 12v (yellow: +12v, black: ground) and you could attach the fan wires there instead (note: the air duct fan should still be attached where it is today (5v) for controlling fan on/off through Repetier).

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

ok, fan is now running on 12V - and i didn't burn down the machine so i'm pretty impressed with myself (:
gonna post some updates, thanks again for the advice

edit 1: the motor still skips. gonna clean it, maybe it is a clog i dunno...

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

is it possible that i should change the nema motor? the one that moves the whole extruder?
or or the extruder insert piece...?

User avatar
Kentxu
Posts: 20
Joined: Sat Jul 20, 2013 9:16 pm

Post by Kentxu »

@gobi
I'm not sure if there are potentiometers to adjust motor current limit on your version of the electronics.
I had a similar problem so adjutsed the current limit up a bit to overcome the motor skips. Also reduced the tension on the filament a little.

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

can i adjust the stepper driver on a 1.5 felix electronics board?

Kjetilei
Posts: 334
Joined: Fri Mar 16, 2012 8:26 pm
Location: Stavanger, Norway

Post by Kjetilei »

gobi: Yes. There is a tiny potmeter on each stepper driver module.

Post Reply