Hot-end jams all the time

This is for general discussions. Also FAQ can be found here.

Moderator: speedake95

Post Reply
Hugues
Posts: 270
Joined: Thu Apr 04, 2013 5:36 pm

Re: Hot-end jams all the time

Post by Hugues »

gobi wrote:...
but now the thermistor cable came out of the head, the adhesive doesn't stick anymore, i have to glue it back on. any ideas? cause i've never done this kind of thing before in my life -
first time for me too last week,

very easy you will see, just buy a silicone that can stand 300 c, the one i bought is red.

thinking of it, if your thermistor was loose, that might give false temp reading, maybe...
Hugues
Regards from Switzerland

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

I tried some printing and my extruder jammed completly, stopped extruding so my final trick is that ill try to clean it by heating the extruder to 250 and but some compressed air through the nozzle, and hope that it will shoot the dirt out there :twisted:
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

did the air cleaning and it looks promising, started print 15 minutes ago and looking good 8-) lets see how the print goes, i see some black dots in the print, maybe there is something left in the nozzle. i also killed thermistor during the cleaning but luckily felix game whit spare one.
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

i just glued my thermistor back but now i accidentally pulled out the other wires, now the machine gives me an error message.
the way to glue the heater part is similar to the thermistor, right? just put it in and glue it to its place?

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

yep :) gopi did you get your new hot end? i ordered new for my self, i did get the extruder working somewhat good. prints arent awesome but atleast i can use them :roll:
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

hotend glued, pretty nasty stuff :D still drying though.
no, no hotend so far, no replies from the webshop, nada, still waiting.

but each time a take the hotend into my hands i feel like i know it better and better (:

edit: is it possible that i glued the thermistor or the heater badly? i'm getting my all time favorite error message

12:58:12.278 : Error:0
12:58:12.278 : : Extruder switched off. MINTEMP triggered !
12:58:12.279 : Error:Printer stopped deu to errors. Fix the error and use M999 to restart!. (Temperature is reset. Set it before restarting)

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

I have somekind of super jam in the extruder, i tried everything but nothing works. last time i had bigger jam, comppressed air did the trig but not this time.
Ordered new hot end over a week ago and its not shipped yet, anyone know does the hot end have lead time?
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

mine came last friday and testing it as we speak.

one thing i noticed that the new thermistor head doesn't fit in the last version extruder heads. kinda hoped i can use the heads that jammed again but, well.
second, let me run something by you guys. anyone uses stuff from formfutura? i got a couple of materials from them - pla and laywood - and it seems that 195-205 degrees C is not enough. i went up to 230, a friend with a makerbot uses that temperature, so i'll give it a try sure. anyone had any run-ins with their filaments?
and a third, do you think that if the head is close to the bed, could it be a cause for clogging?

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

So the hot end you got looks different than the v2.0 hot end? Look at my post in the updated extruder, does it look like the hot end in the picture?
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

gobi
Posts: 52
Joined: Sun Sep 09, 2012 1:05 pm
Location: Hungary

Post by gobi »

yeah the hot end is the same but what i meant is that the thermistor hole in the hot end before this one is smaller and the thermistor head from the new one dont fit. this may sound more complicated than my actual problem (:

edit: is it normal, that the hotend itself moves? when the extruder motor steps, the hotend moves with it -

Post Reply