Assembling felix 3.0 missing parts

Help eachother out with assembly problems.
Post Reply
ibkanat
Posts: 8
Joined: Thu Dec 19, 2013 3:39 pm

Assembling felix 3.0 missing parts

Post by ibkanat »

I have been working on assembling my felix 3.0 and I am missing two parts the extru_F_3_0_hot_end_clamp_v1 x2
what do I do?

satoer
Posts: 436
Joined: Mon Oct 01, 2012 8:00 pm
Location: Netherlands

Post by satoer »

Sent Guillaume a private message about it. But you need to be patient, it's not the fastest responder ;)
My Felix 1.5 printed designs on Thingiverse
E3D V6 Hot end upgrade for your Felix
Tweezer bracket for your Felix
Led bar upgrade for your Felix

ibkanat
Posts: 8
Joined: Thu Dec 19, 2013 3:39 pm

Post by ibkanat »

thanks

ibkanat
Posts: 8
Joined: Thu Dec 19, 2013 3:39 pm

Post by ibkanat »

I have had no reponse apart of the above message. What is the best means of communication

satoer
Posts: 436
Joined: Mon Oct 01, 2012 8:00 pm
Location: Netherlands

Post by satoer »

Try the support page:
http://shop.felixprinters.com/contact-us

I think the Phonenumber is the fastest solution. ;)
My Felix 1.5 printed designs on Thingiverse
E3D V6 Hot end upgrade for your Felix
Tweezer bracket for your Felix
Led bar upgrade for your Felix

Tim
Posts: 5
Joined: Sun Dec 22, 2013 4:31 am

Post by Tim »

Well it looks like I am not the only one kissing those parts. Mine also is missing both of the hot end clamps. Hopefully someone will get back to me from the email I sent to support@felixprinters.com. Will call Monday if I don't get an answer. Looks like the supplier or qc team missed this one...

Tim

reltnek
Posts: 5
Joined: Mon Dec 23, 2013 12:17 am

Post by reltnek »

I'm missing a M4x40 bolt.

I think it's actually a design mistake, since the manual calls for 5 bolts (for a dual extruder you need four for the print head and one for the X belt mount), but the BOM has only 4 listed. The dual upgrade kit does not include an extra bolt (this is where I expected it to be listed).

William

Tim
Posts: 5
Joined: Sun Dec 22, 2013 4:31 am

Post by Tim »

Yep, I was missing a 4x40 bolt as well. I ended up going and purchasing a couple at the local Auto parts store here. Just got it assembled tonight, will test tomorrow...

Tim

Eriond
Posts: 6
Joined: Fri Dec 06, 2013 7:55 am

Post by Eriond »

I too have to concur with the previous two posts. One M4x40 is missing!
But on the other hand; I'm really impressed by the part quality and detail of the manual. Sure there are a few words still in dutch in the English manual, but still... I certainly will recommend a Felix 3.0 3D printer to anyone! (I do have a Stratasys Fortus 900 at work to compare with)

reltnek
Posts: 5
Joined: Mon Dec 23, 2013 12:17 am

Post by reltnek »

I think I'm also missing the tubing that encloses the filament from the head to the holder. I've got one with the dual extruder upgrade kit, but I'm missing the first one.

William

Post Reply