Filament trouble feeding extruder head

Post Reply
ibkanat
Posts: 8
Joined: Thu Dec 19, 2013 3:39 pm

Filament trouble feeding extruder head

Post by ibkanat »

I have just put together the felix 3.0 dual head. But I cant get the filament to feed into the extruder head. I can feel it buzz as the extruder gear spins on it but it wont grip it. What do I do? I took it apart to make sure it lines up it looked like it did. Anyone having success printing with felix 3.0?

User avatar
DDME-Marc
Posts: 71
Joined: Sun Nov 24, 2013 11:04 pm
Location: New Zealand

Post by DDME-Marc »

Hello Ibkanat,

I take it you made sure the extruder was suitably warmed up?

If you are attempting to feed the pla sample the extruder should be turned on and reading 195 degrees (default).

I would check your filament tension too. As a good starting point I would suggest tightening the filament tension adjuster screw almost right up which will remove all tension, and then slowly loosen the screw until you fell it just grab the filament (make sure you have disabled your servo motors too via a M84 command, or pressing 'turn motor off' button in the Repetier interface). At this point just unscrew the tension adjuster another half to one full turn and that should provide a reasonable tension starting point.

And yes the Felix 3.0 is printing very well, having completed nautilus gears today for accuracy checks, and check the functionality of the Kisslicer.


Cheers,

Marc
Attachments
20140108_185459.jpg
Felix 3.0 Dual Head * E3D Titan V6 * Repetier-Host V2.1.3 * Repetier-Firmware 0.92.9 (01/08/17 - Modified) * KISSlicer Pro - 1.6.3 * Arduino 1.8.5 *

fanna
Posts: 1
Joined: Mon Aug 11, 2014 6:43 pm

Post by fanna »

Hi, I've a felix 3.0 and after few prints, the filaments of both the heads are bloked.
I can't retract or extrude the filament. I've tried increasing the temparute untill 210° but it still doesn't work.
Any advices?
thank you

Post Reply