Waves

Post Reply
Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Waves

Post by Mayhem »

I have alot waves in my prints and it would be awesome if someone prints this also so i can see if i have more waves than others

Ill print this also and post pic.
It takes about 18 minutes to print
extruder 195c
bed 55c
Attachments
30x15.gcode
(815.24 KiB) Downloaded 41 times
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

andrewsi
Posts: 130
Joined: Mon Dec 23, 2013 1:26 am

Post by andrewsi »

The very first thing you should probably check is the tension and alignment of your belts. How are they?
__________________________________________
Andy Silverman, Technogeek in Seattle
Felix Tec4 Single-head

Makron
Posts: 110
Joined: Wed Mar 20, 2013 1:29 pm

Post by Makron »

What do you mean with waves ?

Ill make a better pic tommorow its to dark now.
Attachments
DSC_0001.JPG

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

Thanks guys.

As you see i have alot more waves, your part dosent seem to have any waves.
I have brand new belts in place and they have good tension
Attachments
IMG_2925.JPG
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

andrewsi
Posts: 130
Joined: Mon Dec 23, 2013 1:26 am

Post by andrewsi »

Pardon me for harping on this, but you say you have new belts: Did you get them from Felixprinters or from some other source? If some other source, are you sure the belts are HTD profile and not GT2? A lot of other printers use GT2 belts and so I see mostly GT2 parts in the other online shops, not HTD. The tooth shape is not the same between the two, and may produce more backlash or not line up properly with the teeth/recesses on the pulleys.

The reason I bring this up is that when I first got my kit it was missing the pulleys, so I sourced some locally and they were GT2 rather than HTD (my mistake), and I had very similar waves in my prints. After a few weeks the proper pulleys arrived, and when I installed them the print quality improved immediately. So if you changed your belts and the tooth profile isn't right, you could be getting a lot of backlash which tends to be what produces these waves (or, similarly, insufficient belt tension.)
__________________________________________
Andy Silverman, Technogeek in Seattle
Felix Tec4 Single-head

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

Dont remeber the combany name but they sold the belt as HTD but i have the original y axis belt so ill but that back and see if it helps
Attachments
original on top
original on top
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

andrewsi
Posts: 130
Joined: Mon Dec 23, 2013 1:26 am

Post by andrewsi »

Let us know whether it makes a difference!
__________________________________________
Andy Silverman, Technogeek in Seattle
Felix Tec4 Single-head

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

No affect, ive been batteling whit this proplem a quite some time but havent found the proplem yet
thats why i posted this here.

i need to dial printspeed really low if i want to get print whitout waves
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

The test file shows the waves also so its much faster to print.
I am runnign out of ideas, anyone have anything in mind?
Attachments
IMG_2929.JPG
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

seaton
Posts: 291
Joined: Tue May 14, 2013 9:04 am
Location: Bunbury, Western Australia
Contact:

Post by seaton »

This ringing on corners and on holes in the side walls only occurs in the direction of the print head and is more prominent on the corners when the print head is changing velocity and direction due to the inertia of the system, namely the hot end (X-Axis) and the Built Plate (Y-Axis) I can 't really see but is it more prominent on any one axis?

Do you have single or dual extrusion? I haven't installed my second extruder yet, but would think it might be worse with weight of the second extruder in place and amplify the problem

maybe also caused by 'Play' in either the hot end on the X-Axis.

I have played with the marlin firmware and found that acceleration and Jerk settings help, I adjusting these and see how it goes.

The jerk setting in Marlin as I understand it is the distance before acceleration setting starts to kick in, there is also a Jerk velocity, which is the default speed for the jerk setting and of course acceleration will gradually ramp up the velocity over a distance to get to max speed and also it ramps down velocity from the max speed to change direction, i.e. a corner.

Try lower with these settings and see how you go. From the LCD they can be found under Control | Motion

They are:
Accel, VxyJerk, VeJerk

Also try a lower speed when printing via the slicer.

Regards,

Stephen...
Stephen...

Felix 2.0 -> Felix 3.0 dual
Simplify3D Slicer, Kisslicer
Have you added your Felix to the Map? http://goo.gl/maps/HajnZ

http://blog.strobotics.com.au

Post Reply