First Print - Filament feed trouble

Post Reply
faji911
Posts: 7
Joined: Tue Sep 24, 2013 3:37 am

First Print - Filament feed trouble

Post by faji911 »

Hi there,

After a lot of initial troubles getting my Felix 2.0 going (had to have main PCB replaced) I'm now up to attempting my first print however I'm stuck at the filament/extruder stage.

I heat the extruder and heat bed to 195 and 55 then I try feeding the filament through the top hole where the extruder motor is meant to push it down and I'm finding it very difficult to push the filament down into the extruder. I managed to do it but when I try and turn the motor on to push the filament down it just rubs a tiny bit back and forth not actually feeding the filament downwards. See the youtube video here to see what I mean:
https://www.youtube.com/watch?v=cewJRWA ... e=youtu.be
When I yanked the filament back out it wasn't even very warm, not sure what I'm doing wrong here, tried loosening the extruder arm (or what I thought was the extruder arm) but it just doesn't seem right. I'd expect upon feeding in the filament, the stepper motor will push the filament down slightly to let the PLA run through the extruder a bit and then I would print but not happening. Please help!

Saamec
Posts: 157
Joined: Fri Jun 21, 2013 9:28 am

Post by Saamec »

Broken wire, or some cable to power the motor. Disassemble and solder. You need to ensure that the wires were laid so that when you print strongly without bending. And on your video, even there is no speech about normal laying of wires....

Breakage of wires 100% I tell you.

Mayhem
Posts: 169
Joined: Tue Jan 08, 2013 4:15 pm
Location: Finland

Post by Mayhem »

Try this, and look if your settings looks similar to mine.
Config---eeprom settings--- restore factory settings.
If you have something totally different after factory reset then reload firmware to the board.
Attachments
Screenshot - 11_3.png
Felix 2.0----> 3.0
V4 hot end
Simplyfy 3D
Kisslicer
Autodesk fusion 360

Dreide
Posts: 176
Joined: Sun Sep 29, 2013 12:32 am
Location: Lausanne, Switzerland

Post by Dreide »

What Saamec probably refers to is that the wires tend to break close to where they exit from the motor (top right on your video) if they don't withstand the repeated bending during X-axis moves. But this seems unlikely given that you never printed before and that the wires seem to have enough wiggle room there.

The wiring could be just wrong, so check that the wires are connected correctly to the PCB. Or maybe the current for this motor is not set correctly on the PCB? To exclude the motor driver being the issue, connect the motor to some other driver and see whether it behaves the same.
Felix 2.0->3.0dual * Repetier (host+firmware) * KISSlicer Pro, Simplify3D * Cubify Design

Saamec
Posts: 157
Joined: Fri Jun 21, 2013 9:28 am

Post by Saamec »

I don't guess and predict and not assume. I am stating a fact! Broken wires. I felt like that after 5 hour printing happened that on video. All in one on one. Believe it or not. I replaced the wire to the boards. The problem was solved immediately.

weri32
Posts: 3
Joined: Fri Aug 08, 2014 7:21 am

Post by weri32 »

I just want to share how I solved my stuttering extruder motor is that shortly after I upgraded my repetier on my printer the same symptoms occurred as described in this post (just moving back and forth with a clicking noise) After switching with 3 different motors on 2 different wires I concluded that it wasn't a wring defect and the PCB connections were rock solid.

The SOLUTION:
So I solve this problem by going on the printer display, selecting > extruder > select extruder 1 (the one that doesn't work) then back and select > -configuration > eeprom settings > save this configuration > then go back and > load this configuration > and voila the problem was solved.

I hope this will help !! :)

Post Reply