Extrusion stops at about 100 layers

Post Reply
JGT
Posts: 1
Joined: Sun Jun 23, 2013 5:32 am

Extrusion stops at about 100 layers

Post by JGT »

For my first object I chose a 1/62=4 scale phone box. A simple rectangular tower approx 20mm square x 80mm high with rectangular indentations about 1mm deep in each side representing windows and doors. Sliced with SFACT with layer = 0.2mm and speed set to 20mm/sec.

The filament reel is supported on the edges of the reel by shafts fitted with ball bearings. Felix seemed to have no difficulty pulling off the filament without stopping the extruder or causing the X Axis (the direction of pull) stepper to miss steps. I thus assume the problem described below is not related to filament feed, but who knows?



My first trial was with standard settings Draft, No Support. Printed full height, lacking definition and an "open" top. Tried another simple flat shape with the same result - thin sides and no top or bottom skin. Decided to concentrate on the phone box.

Re-sliced with standard "Normal Quality No Support" and got stringy sided shapeless mess.

Changed the feed settings from the (Out of the box) setting of 70 to 20mm/sec. Changed the sides, top and bottom layers to 3. Starts out ok, but after about 100 layers the filament stops extruding. Doing a manual extrusion feed and extrusion recommences just fine. Repeated trials with the same result. Eyeballing the G Code does not reveal anything different around that layer level. Any suggestions?


PS
Tried Slic3r with equivalent settings, and got a stringy shapeless blob. Decided to stay with SFACT and learn how to use that without being confused by other slicers that, when push comes to shove, slice and produce G Code just the same.

Dreide
Posts: 176
Joined: Sun Sep 29, 2013 12:32 am
Location: Lausanne, Switzerland

Post by Dreide »

Sounds like the tensioner is not properly adjusted or the roller bearing is touching something else but the filament so that it cannot rotate when the filament is fed. Or you simply cannot get enough tension because the tensioner is broken, see http://forum.felixprinters.com/viewtopic.php?f=14&t=803
Felix 2.0->3.0dual * Repetier (host+firmware) * KISSlicer Pro, Simplify3D * Cubify Design

Post Reply