Simplify3d Major Bug with dual extrusion

Discussions about firmware/slicing software, tweaks and settings
Post Reply
Legion 2.3
Posts: 84
Joined: Sun Apr 20, 2014 6:23 pm

Simplify3d Major Bug with dual extrusion

Post by Legion 2.3 »

Hello folks

I bought Simplify3d a few days ago and did some nice prints with it, so i started to print with 2 extruders. The first print was successful, but ONLY the first print.

Now, everytime i use multiple processes, the G-Code is buggy: If i have 2 STLs of 1 object and assign the 2 processes to the two STLs (1 for each), the first 2 layers print as expected, but then, the whole of the next layers are printed with the same extruder (ex1). Even if i seperate the 2 STLs from each other (they´re not touching in the preview), the same happens.

Another strange thing is: Even if I assing both processes to extruder 0, only the first 2 layers are printed with this extruder, the next ones are printed with ex1. The only workarround is to delete the 2nd extruder, but then, I can´t print with 2 materials.

I´m currently using a customized .fff - profile with some addition G-code for the beginning and the end of the print, but nothing for the tool-change.
I´ve already tried the predefined Felix 3.0 single - profile and just changed the extruder toolhead index for the 2nd process to 1, but it´s not any better.

S3d just seems to "forget" to include the tool change code in the G-code or randomly adds this code.

As mentioned above, it worked one time.

Any ideas?
Attachments
Knopf (1 extruder selected).gcode
(240.82 KiB) Downloaded 46 times
Knopf (error 1).gcode
(236.6 KiB) Downloaded 42 times
1 Extuder selected
1 Extuder selected
dual extruder Error
dual extruder Error

Post Reply